Nouvelle : Publication de Wanewsletter 2.3.4

 

Publication de Wanewsletter 2.3.4

Bonjour à tous,

Une nouvelle version de Wanewsletter (version 2.3.4) vient d'être publiée.

Cette version vient combler une faille de sécurité dans les scripts install.php et upgrade.php et permettant de récupérer le contenu du fichier de configuration, et donc les identifiants d'accès à la base de données (mais bien sûr, vous n'êtes pas concerné car vous avez pris soin de supprimer le dossier setup/, comme recommandé dans le fichier readme, n'est-ce pas ?).
Cette version corrige aussi les problèmes de compatibilité que rencontrait la version 2.3.3 avec PHP 5.4+ et MySQL 5.5+, ainsi qu'avec le protocole IPv6.
Quelques uns des autres bugs les plus génants ont été corrigés en backportant les corrections effectuées dans la branche 2.4.

PS: La version 3.0-beta1 ne devrait plus tarder et aura un changelog long comme le bras :)
(La branche 2.4 est renommée directement 3.0 au vu des changements apportés).

Posté par Bobe

Des commentaires ?

Pas de commentaire actuellement

Déposer un commentaire

Pseudo, Email et Options

Tapez votre commentaire

Note : Vos données personnelles restent strictement confidentielles et ne sont pas réutilisées à votre insu. Vous pouvez consulter à ce propos cette page.

Valid HTML Valid CSS Mozilla et Firebird ipv6 ready