WAnewsletter : Fonctionnalités et Environnement requis

 

Fonctionnalités et environnement nécessaire

Pré-requis

Wanewsletter requiert PHP 5.4.4 ou plus.

Base de données supportées

Fonctionnalités

Installation

Sécurité

Gestion des listes

Gestion des envois

Fichiers joints aux envois

Divers

Documentation

Une documentation sommaire est fournie avec le script dans le dossier docs/ du script.

Configuration requise

Wanewsletter requiert PHP 5.4.4 au minimum ainsi qu’une base de données de type MySQL, PostgreSQL ou SQLite.

Certaines fonctionnalités secondaires peuvent ne pas être disponibles selon la configuration de votre serveur et/ou les options utilisées à la compilation de PHP. Voici la liste des diverses extensions PHP utilisées dans diverses parties de Wanewsletter :

Note : Ceci n’est pas une liste d’extensions requises au bon fonctionnement du script ! Seulement une liste d’extensions utilisées dans certains cas par le script, si elles sont disponibles. Sans cela, la fonctionnalité liée est simplement désactivée quand cela est possible.

Top
Valid HTML Valid CSS Mozilla et Firebird ipv6 ready